Hot Links
Fields that are displayed in blue—such as an Organization’s Web site address or a Contact’s e-mail address—are “hot links.” You can view the Web site or send an e-mail message by clicking on the hot link.
If you are using the Quick Entry form to enter data into GIFTS, you can use the hot links on the form to “jump” to the records that you are working with.
Another kind of GIFTS hot link allows you to open an Organization or Contact record from within an associated Request. Hot links to Organization records are also available in associated Payment, Contact, and Activity records; Contact records can be opened from Organization records as well.
Contact and Organization names appear underlined when they are available from within another record.
 


[bookmark: IX_spell_checking][bookmark: HT__Toc423755420][bookmark: XREF__Toc423755420][bookmark: XREF__Toc438268881][bookmark: kanchor303]Spell Checking Text Fields
You can check the spelling of the text in any field that is marked with “F3=Spell.” For example, you can spell check the Background field within an Organization record.
To run a spell check:
1. Make sure that the cursor is inside the field you want to check. 
1. Press F3. The spell checker verifies that each word is spelled correctly. 
1. If no words are misspelled, a message indicates that the spell check is complete. 
1. If there are spelling errors, the spell check options are displayed. 
The Not in Dictionary field contains the word that was not found in the spell checker’s dictionary. The following options are available:
1. Ignore 
Ignore the current word and proceed to the next misspelled word.
1. Ignore All 
Ignore all occurrences of this word within the field you are spell checking.
1. Add 
Add the current word to your Custom Dictionary; it is permanently saved to the Custom Dictionary on your workstation. The filename of your Custom Dictionary is specified in the Add Words To field.
The spell checker uses both its Main Dictionary and your Custom Dictionary. Regardless of the Custom Dictionary you are using, the spell checker always has access to its Main Dictionary.
1. Change 
Replace the existing word with a new word indicated in the Change To field. Select a word in the Suggestions list or type a new word in the Change To Field to enable this button.
1. Change All 
Change all occurrences of this word to the word displayed in the Change To field.
1. Cancel 
Cancel the spell check.


[bookmark: HT__Toc438268885][bookmark: XREF__Toc438268885]Entering Coded Fields
A coded field has a list, maintained by your administrator, from which you can select a value to enter in the field. Coded fields are used throughout the system.
To select a value for a coded field, click the list to display the possible values. Click on the value you wish to select:

You can also type an entry into a coded field. The auto-complete feature will fill in the rest of the entry. For example, if you wanted to change the Status field above to "Active Grant," you could type only the first letter or two, and the rest of the coded entry would appear.
 


[bookmark: HT__Toc419787373][bookmark: XREF__Toc419787373][bookmark: HT__Toc423755424][bookmark: XREF__Toc423755424][bookmark: HT__Toc438268886][bookmark: XREF__Toc438268886]Working with Coding Sheets
[bookmark: XREF__956476586][bookmark: HT__956476593][bookmark: XREF__956476593][bookmark: HT__960232876][bookmark: XREF__960232876][bookmark: HT__974127338][bookmark: XREF__974127338][bookmark: HT__974626349][bookmark: XREF__974626349][bookmark: HT__Toc347637945][bookmark: XREF__Toc347637945]When entering data, you need to use consistent terms to classify your information. To address this issue, GIFTS has a Coding Sheet for each of your Requests, Organizations, and Contacts that allows you to choose classifications from a set of Categories defined by your GIFTS administrator.
NOTE: Essential GIFTS does not have Coding Sheets for Organizations or Contacts.
Coding Sheets are also displayed when you search by Coding Sheet data using the Quick Find.
The following topics summarize the properties of coded categories and describe how to add classifications to a Coding Sheet:
Adding Codes 
Primary and Secondary Codes 
Lowest Level Coding 
Inactive Codes 


Adding Codes
To add classifications to a Coding Sheet, click on a category or highlight the category and click Add. The available codes are displayed:

Note the following features that enable you to find the code you want quickly and easily:
1. In the Find field, you can enter the first several letters of a code and press ENTER or TAB to search for it. GIFTS highlights the first code that contains those letters. To locate the next code that contains those letters, choose Action > Repeat Find from the menu or press F3. 
1. You can use the arrows on the toolbar or click on the folder icons to collapse and expand the levels, or “tiers,” of codes. 
1. GIFTS remembers whether you chose to ‘expand all’ or ‘collapse all’ levels each time you work with a category, and automatically expands or collapses all of the levels the next time you work with that category. 
1. You can also highlight a folder and click Expand Branch to expand the levels beneath it. 
In each category, you can select one or more codes. The number of codes allowed for each category is defined by the GIFTS administrator. If you attempt to add a code after the limit has been reached, GIFTS gives you the option to replace the existing code or, if more than one code is allowed, one of the existing codes.
Choose a code to replace, if necessary, and click OK to replace the existing code.
 


[bookmark: IX_primary_codes][bookmark: IX_secondary_codes][bookmark: XREF_About_Primary_and][bookmark: kanchor300]Primary and Secondary Codes
If more than one code is specified for a category, the primary code is displayed in blue on the Coding Sheet, and the secondary codes are displayed in green. This section describes how primary and secondary codes are used in the GIFTS Report Library and in the merge templates for your letters, write-ups, and checks.
Report Library
[bookmark: kanchor301]Most GIFTS reports use primary codes to group records. For example, in the “Grant Summary by Program Area 1” report, a grant with multiple Program Area codes is listed only once in the report, and is grouped by its primary Program Area code.
The use of primary codes also ensures that records are not repeated within the report, which would “inflate” the total information for the report.
Some GIFTS reports, however, group records by both primary and secondary coding information. (These reports include the phrase “including secondary codes” in their titles.) In these reports, the same record may be listed multiple times—once for each code that you assigned. In these reports, the totals are “inflated” because records are listed more than once.
Merge Templates
If you create letters, write-ups, and checks from GIFTS, they merge data from GIFTS to your letter, write-up, or check. Your administrator can set up your templates to “include secondary codes” for fields that merge data from your Coding Sheets.
For information about setting up letter and write-up templates, please refer to the GIFTS Administrator’s Guide. For information about check templates, please refer to the A/P Module User’s Guide.


Lowest Level Coding
If your administrator has required coding at the lowest level for a category, you must select the lowest (most detailed) coding level available. If you select a higher level, the following message is displayed:

Inactive Codes
Occasionally, your organization may determine that a code is no longer relevant to your grant tracking. Your administrator can mark codes that are no longer used as inactive. Inactive codes are not available for data entry. 
Wherever an inactive code was used (before being marked inactive), it is followed by "(Inactive)” to indicate that the code is no longer used.


[bookmark: XREF_The_Correpondence]The Correspondence Generation Wizard
[bookmark: kanchor256][bookmark: IX_creating_in_Microsoft][bookmark: kanchor257][bookmark: IX_creating_and_sending][bookmark: kanchor258][bookmark: IX_correspondence_creating][bookmark: kanchor259][bookmark: IX_merged_correspondence][bookmark: kanchor260][bookmark: IX_creating_correspondence][bookmark: HT_SendLetter][bookmark: XREF_SendLetter]You can create merged correspondence in relationship to any Request, Organization, Contact, Affiliation, Payment, Requirement, or Activity in your system. And you can create write-ups for your Requests. In addition, if you want to maintain a history of the correspondence you can create an Activity record that records the template used, the date, and any notes regarding the correspondence.
Correspondence and write-ups are created using the Correspondence Generation Wizard. This section tells you how to access the Wizard, and describes several of the options you can choose when you generate letters, e-mails, or write-ups.
1. Click here for instructions on generating correspondence or write-ups for a single GIFTS records. 
1. Click here for instructions on generating correspondence or write-ups for a batch of GIFTS records. 
[bookmark: Accessing_the_Correspondence_Generation_]Accessing the Correspondence Generation Wizard
To open the Wizard and generate letters, e-mails, or write-ups, you can do either of the following:
1. In the GIFTS Organizer, highlight the record or records you want to “write” about and select Action > Send Correspondence from the main menu. 
1. Open the record and select Action > Send Correspondence from the record’s menu. 
The Correspondence Generation Wizard opens.
Branch Selection in Correspondence 
If you have Branch Security enabled, a Branch menu will be available. This defaults to the current user’s branch.
NOTE: This is only a filter. You can still select another branch to see their templates. However, you may not have access to open them depending on the permissions set by your Administrator.
Request Views in Correspondence 
Request Views may be included in some templates by your Administrator. If a Request View is included in a template, it will include at most all the requests for the organization of the selected Request. The Requests included could be further limited by a saved search associated with the saved View, but they will always have the same Org ID.
 
[bookmark: XREF_Specifying_Signer][bookmark: Specifying_Signer_Information]Specifying Signer Information
[bookmark: kanchor261][bookmark: IX_signer_of_correspondence]When you generate a letter or e-mail, you can specify signer information that will appear at the bottom of the generated correspondence. This includes the signer’s name and position, and can also include the name or initials of the person who prepared the correspondence (if different from the signer).
[bookmark: kanchor262][bookmark: IX_author_of_documents]NOTE: If you have the optional Document Manager, the signer is recorded as the author of the document.
Once you have entered signer information, it stays the same each time you open the Correspondence Generation Wizard. You don’t need to open the signer information again until you want to change it.
To add or change signer information:
1. [bookmark: kanchor263][bookmark: IX_signer_information_1][bookmark: kanchor264][bookmark: IX_signer_information]From the Correspondence Generation Wizard menu, select Document > Signer. The Signer Info window opens: 
1. Enter information for any or all of the following fields:

- Signer

- Position

- Preparer 
The staff member who signs the correspondence. You can type the signer’s name or choose it from the list.
The signer’s position.
The initials of the staff member preparing the correspondence.
Note : All three fields are optional.
1. Click OK. You are returned to the Wizard. 
[bookmark: XREF_Specifying][bookmark: Specifying_Correspondence_Generation_Pre]Specifying Correspondence Generation Preferences
The preferences available in the Correspondence Generation Wizard allow you to determine delivery options for letters and e-mail. These options are described below.
Like signer information, the preferences you specify stay the same each time you open the Correspondence Generation Wizard. You don’t need to open the preferences again unless you want to change them.
To specify correspondence generation preferences:
1. [bookmark: kanchor265][bookmark: IX_delivery_options]Choose Document > Preferences from the Wizard toolbar. The Preferences window opens. 
1. The following options are not always available when you open the Preferences window. It depends on the template you are using—specifically, on the kinds of documents it produces: letters and/or e-mail, or write-ups. 
Select the options appropriate for your selected template:

- Letter Correspondence should be sent to

- E-mail Tracking Options

- Batch Options
Available if the template generates Letters, Write-ups 
Select View/Edit to review your correspondence before printing, or Directly to Printer to print the letter without first reviewing it.
Available if the template generates E-mail
Select the check box if you want to request that an e-mail return receipt be sent to you when the recipient reads their message.
Available if you have selected more than one GIFTS record for which to generate correspondence.
If you would like to store each letter in your batch as an individual document (Word file), select the Merge batch letters as separate documents check box. Otherwise, your letters will be merged into a single document.
1. When you are finished defining your delivery options, click OK. You are returned to the Correspondence Generation Wizard. 


[bookmark: HT__Toc344727821][bookmark: XREF__Toc344727821][bookmark: HT__Toc345050523][bookmark: XREF__Toc345050523][bookmark: HT__Toc345214817][bookmark: XREF__Toc345214817][bookmark: HT__Toc345232401][bookmark: XREF__Toc345232401][bookmark: HT__Toc347637963][bookmark: XREF__Toc347637963][bookmark: HT__Toc419787594][bookmark: XREF__Toc419787594][bookmark: HT__Toc423755647][bookmark: XREF__Toc423755647][bookmark: HT__Toc438269113][bookmark: XREF__Toc438269113][bookmark: HT__Toc419787595][bookmark: XREF__Toc419787595][bookmark: HT__Toc423755648][bookmark: XREF__Toc423755648][bookmark: HT__Toc438269114][bookmark: XREF__Toc438269114][bookmark: HT__Toc312036452][bookmark: XREF__Toc312036452][bookmark: HT__Toc312052680][bookmark: XREF__Toc312052680][bookmark: HT__Toc312053230][bookmark: XREF__Toc312053230][bookmark: HT__Toc345050524][bookmark: XREF__Toc345050524][bookmark: HT__Toc345214818][bookmark: XREF__Toc345214818][bookmark: HT__Toc345232402][bookmark: XREF__Toc345232402][bookmark: HT__Toc347637964][bookmark: XREF__Toc347637964]Creating Batch Correspondence
[bookmark: kanchor270][bookmark: IX_creating_batch]You can create a batch of correspondence for any group of records in the Requests, Organizations, Contacts, Affiliations, Payments, Requirements, and Activities folders in the GIFTS Organizer. After you generate your correspondence, you can review and modify it before sending it to the e-mail recipient or to your printer.
To generate correspondence for a batch of records, use a search or zoom to display them in the Organizer grid and highlight the records for which you wish to generate correspondence. It’s all right if records you do not wish to include in the batch are displayed—you can easily exclude them.
To highlight more than one record, hold down CTRL as you click on the records or choose Edit > Select All from the main menu. Each record you click on is highlighted, and you can de-select records by clicking on them again.
[bookmark: kanchor271][bookmark: IX_sending_letters_to]TIP: To send letters to everyone in one of your mailing lists, you can use Quick Find to search for all the Contacts in that mailing list.
To create correspondence for a batch of records:
1. Highlight the records and choose Action > Send Correspondence from the Main menu. The Correspondence Generation Wizard is displayed: 

1. If necessary, set up your signer information and choose your preferences for this batch of correspondence.

- Click here for information on setting up signer information.

- Click here for details about preferences. 
1. From the Wizard’s menu, choose Mode and select the type of correspondence that you want to create.

- Printed Correspondence

- Email Correspondence

- Automatic 
GIFTS generates a printed letter in your word processor. 
If the recipient has an provided an e-mail address, GIFTS generates an e-mail message. Otherwise, no correspondence is generated.
If the recipient has an provided an e-mail address, GIFTS generates an e-mail message. Otherwise GIFTS generates a printed letter.
The templates available for the correspondence type that you choose are displayed.
1. Select the template that you want to use to create your correspondence. 
1. If you are generating a write-up, skip to step 7. Otherwise, click Next or click the Who tab to specify the recipients of the correspondence: 

  
When you create correspondence for a batch, it is sent to the Primary Contacts for the records in the batch. You can also send courtesy copies to other Contacts who are affiliated with the records in the batch, based on how they are affiliated to the selected records, each selected record’s associated Organization and/or each selected record’s associated Request.
1. If you are generating printed correspondence, and you want to print a copy of each letter for its CC recipients, select the Print additional copies for CCs check box. Click Next or the History tab to continue. 

1. [bookmark: kanchor272][bookmark: IX_Activity_information_1]Select the Create an Activity for this correspondence check box to create Document Activities for each record included in your batch. 
You can enter the following information for the Document Activity created for each letter in the batch:

- Activity Date

- Notes

- Save e-mail text in activity long notes

- Keep document permanently on disk
The date of the Document Activity: by default, this is the current date.
Any notes regarding the correspondence.
If you are creating e-mail correspondence, you can add the text of the e-mail message to the Activity’s Long Notes field.
Use this option to save the actual word processor documents. At any time, you will be able to access and view the write-up through the Documents folder.
If you do not save the documents, you cannot view, edit, or print it later.
Note : If you leave this option off, the letter is placed in the \TEMP directory beneath the directory specified for documents in the System Preferences. This directory is not cleared by the system, and your Administrator should clear it out periodically to conserve space on your workstation.
1. Click Finish. 
The next step to take depends on your Wizard preferences:
1. If you chose to print your letter without reviewing it, the process is complete: the letter is sent to your printer. 
1. If you chose to review your printed letter, it is displayed in Microsoft Word. When you are finished reviewing the letter, save your changes. You can print the letter directly from your word processor. 
1. Otherwise, your correspondence is displayed in the Correspondence Viewer. 
Click here for details on reviewing and editing correspondence in the Correspondence Viewer.


[bookmark: HT__Toc312036453][bookmark: XREF__Toc312036453][bookmark: HT__Toc312052681][bookmark: XREF__Toc312052681][bookmark: HT__Toc312053231][bookmark: XREF__Toc312053231][bookmark: HT__Ref419517584][bookmark: XREF__Ref419517584]Creating Correspondence and Write-ups
This section describes how to generate correspondence or a write-up about a single GIFTS record. Steps for generating correspondence for a batch of GIFTS records are different.
1. To open the Wizard and generate a letter, e-mail, or write-up about a GIFTS record, you can do either of the following:

- In the GIFTS Organizer, highlight the record and select Action > Send Correspondence from the main menu.

- Open the record and select Action > Send Correspondence from the record’s menu. 
The Correspondence Generation Wizard opens:
  

 
1. If necessary, set up your signer information and choose your preferences for this batch of correspondence.

- Click here for information on setting up signer information.

- Click here for details about preferences. 
1. From the Wizard’s menu, choose Mode and select the type of correspondence that you want to create:

- Printed Correspondence

- Email Correspondence

- Automatic 
GIFTS generates a printed letter in your word processor. 
If the recipient has an provided an e-mail address, GIFTS generates an e-mail message. Otherwise, no correspondence is generated.
If the recipient has an provided an e-mail address, GIFTS generates an e-mail message. Otherwise GIFTS generates a printed letter.
The templates available for the correspondence type that you choose are displayed.
1. Select the template that you want to use to create your correspondence. 
1. If you are generating a write-up, skip to step 10. Otherwise, click Next or click the Who tab. 
1. In the Who tab, you can specify recipient information for the correspondence: 

1. [bookmark: kanchor266][bookmark: IX_CC_recipients_1][bookmark: kanchor267][bookmark: IX_CC_recipients]Next, select the addressee to which you want to send the correspondence you generate. By default, correspondence is sent to the Primary Contact with which the record is associated. To select another recipient, click To. The Select Addressee window opens: 

  
In the grid, select the addressee, using the following options to narrow your choices:

- Show

- Include closed Affiliations
From this drop-down, choose how you want to filter the list of possible addressees.
The default is <All Affiliations>, which lists the Contact affiliated with the selected record, and every Contact affiliated with the Request and/or Organization associated with the selected record.
<Organization Affiliations> limits the list to all Contacts affiliated with the primary Organization for the selected record.
Note : Organization Affiliations may not be available if 1) you are generating correspondence for a Request and 2) your GIFTS administrator has set up your preferences to “Limit Request letter addressees to Request’s Affiliations.”
<Request Affiliations> limits the list to all Contacts affiliated with the Request record associated with the selected record.
Following these options is each Affiliation Role defined in your GIFTS system. Select a Role, and only those Contacts affiliated with the selected record, its Request, or (if available) its Organization in that Role are listed in the grid.
Note : A particular Contact may appear more than once in the grid. A Contact is listed separately for each Affiliation he or she has to the selected record, its Organization, or its Request. Note that Affiliations may have different addresses or e-mail addresses—select the instance of the Contact that has the correct address for this letter.
Select this check box if you want Contacts to be available as addressees, even if their Affiliations to these records are closed.
For more information about closed Affiliations, please see About Affiliation Terms.
After you have selected the addressee, click OK to return to the Wizard.
1. To send courtesy copies of the correspondence to other Contacts, click CC. (Some letter events do not allow CCs to be added, making this option unavailable.) The Select CCs window opens: 

  
In the grid, select the check box next to each person to whom you want to send a courtesy copy. Click the Select All button to send a copy to each Affiliation on the list. (Remember, however, that some Contacts may be listed more than once, as they may have more than one Affiliation linked the record.)
  
After you have selected the other addressees, click OK to return to the Wizard.
1. If you are generating printed correspondence, and you want to print a copy of the letter for the CC recipients, select the Print additional copies for CCs check box. Click Next or the History tab to continue 
1. [bookmark: kanchor268][bookmark: IX_Activity_information]Select the Create an Activity for this correspondence check box to create a Document Activity for the record you are working with: 

 
[bookmark: kanchor269][bookmark: IX_keep_document_on_disk]You can enter the following Activity information:

- Activity Date

- Notes

- Save e-mail text in activity long notes

- Keep document permanently on disk
The date of the Document Activity created for the correspondence. By default, this is the current date.
Any notes regarding the correspondence. The Notes are added to the Document Activity record.
If you are creating e-mail correspondence, you can add the text of the e-mail message to the Activity record’s Long Notes field.
If you are creating a printed letter and you want to maintain a copy for your records, you can use this option to save the actual word processor document. At any time, you will be able to access and view the letter through the Activity record.
If you do not save the document, you cannot view, edit, or print it later. 
Note : If you leave this option off, the letter is placed in the \TEMP directory beneath the directory specified for documents in the System Preferences. This directory is not cleared by the system, and your Administrator should clear it out periodically to conserve space on your workstation.
1. Click Finish. 
The next step to take depends on your Wizard preferences:
1. If you chose to print your letter without reviewing it, the process is complete: the letter is sent to your printer. 
1. If you chose to review your printed letter, it is displayed in Microsoft Word. When you are finished reviewing the letter, save your changes. You can print the letter directly from your word processor. 
1. Otherwise, your correspondence is displayed in the Correspondence Viewer. 
Click here for details on reviewing and editing correspondence in the Correspondence Viewer.


[bookmark: HT__Toc438269124][bookmark: XREF__Toc438269124][bookmark: HT__Toc345214830][bookmark: XREF__Toc345214830][bookmark: HT__Toc345232415][bookmark: XREF__Toc345232415][bookmark: HT__Toc347637977][bookmark: XREF__Toc347637977][bookmark: HT__Toc419787606][bookmark: XREF__Toc419787606][bookmark: HT__Toc423755659][bookmark: XREF__Toc423755659]Sending E-mail Messages
[bookmark: kanchor274][bookmark: IX_sending_a_message]In addition to the merged correspondence that you can send by e-mail, you can also send regular e-mail messages directly from GIFTS to any Contact in your database. You can save and review these e-mail messages later.
NOTE: This feature is not available to Essential GIFTS users who do not have the Correspondence option.
Since GIFTS uses Activities to log your e-mail messages, a record of each message is associated with the records—such as a Contact, Organization, or Request—with which is it associated. Then, you can search your Activities folder for the messages associated with a specific record.
You can select a single record and send a single message in regard to it, or select a batch of records and send a broadcast message.
1. If you send a message in regard to a single record, GIFTS automatically enters the relevant addressees for the message. If necessary, you can edit the addressee list as you see fit. 
1. If you send a broadcast message, GIFTS automatically inserts addressee information from each record in the batch. For Contacts, each person’s e-mail address is used. For Requests and Organizations, the message is sent to the Primary Contacts. You cannot modify the addressee list for broadcast messages. 
[bookmark: To_Send_a_Message]To Send a Message
To send an e-mail message or broadcast message:
1. In the GIFTS Organizer, select the Requests, Organizations, or Contacts for which you wish to send an e-mail message. 
1. On the GIFTS toolbar, click the Send E-mail button. Depending on the e-mail program that you are using, you may be prompted to log in to your mail system. 
Tip: The e-mail fields in Contact records display the Contact’s e-mail address as a “hot link” (with blue, underlined type). To send an e-mail to the Contact, you can click this link.
1. Login to your e-mail program, if necessary. The e-mail options are displayed. 
GIFTS automatically addresses the e-mail to the appropriate Contacts. Only those contacts with an e-mail address in their Contact record are addressed automatically. You can add an address if necessary, but for future use you should ensure that each of your Contact records includes an e-mail address.
Note : If you are sending a broadcast e-mail, you cannot edit the recipient list. 
1. Addressees 
GIFTS includes the relevant Contacts who have an e-mail address. To add an addressee, choose the appropriate Type (To, CC, or BCC), enter his or her address in the space provided, and click Add. To remove an addressee, highlight their address and click Delete.
If you are sending a broadcast message, you do not have access to the Addressee information. GIFTS addresses the message to each Contact or to the Primary Contact of each Organization or Request.
1. Include/Do not include affiliated Contacts as BCCs 
Use these radio buttons to quickly address blind courtesy copies (BCCs) to all affiliated Contacts for the record with which you are working. If you want to remove one or more Contacts from the Addressee list, highlight the appropriate Contacts and click Delete.
1. Subject 
The subject of the message.
1. Receipt 
Request’s a message confirming that the message was received from the recipient’s e-mail system. Your GIFTS user account must include an e-mail address to which the receipt can be sent.
1. Text 
The body of the message.
1. Log Mail Activity 
If this option is on, GIFTS creates an Activity record indicating that the message was sent. The Document Activity record includes “e-mail” as its Title and the Subject that you specified for the message.
1. Save Message in Activity 
Enable this option to save the text of the message in the Long Notes field of the Document Activity record.
When you are finished addressing and composing the message, select the appropriate options for logging the message and click Send. The message is delivered and, if you chose to log and/or save the message it is logged and/or saved in your Activities folder. 
[bookmark: Viewing_an_E-mail_Activity_or_Saved_Mess][bookmark: XREF__Toc438269125][bookmark: XREF__Toc419787607][bookmark: XREF__Toc423755660]Viewing an E-mail Activity or Saved Message
If you chose to log an e-mail message, you can view its Activity record at any time. If you chose to save the message, you can also view the message itself. Please note that while a record of the message is displayed in the Documents folder, to open the message log you must go to the Activities folder.
To open the Activity record, you can do one of the following:
1. In the Organizer, locate the Activity record. You can zoom in on the record that the message was associated with and then view its Activities, or use the Activities Quick Find to search for the message. Highlight the Activity and choose File > Open from the main menu. 
1. In the Activities Calendar, locate the day on which the Activity falls in the Monthly view and then click on the Daily folder tab. Highlight the Activity, and choose File > Open from the main menu. 
The Activity record for the message is displayed.
If the text of the message was saved, you can read it by going to the Long Notes tab.


[bookmark: XREF_About_Documents]About Documents and Document Activities
[bookmark: kanchor275][bookmark: IX_about_2]The Documents folder stores the correspondence and write-ups you generate in GIFTS and keeps them available in relation to the record, such as a Request, with which they are associated. This enables you to reference your entire outgoing correspondence without having to look in your paper files.
If you are using the optional Document Manager, the Documents folder also stores external documents (such as spreadsheets or graphics) that you have linked to GIFTS.
Each document linked to GIFTS is linked by a Document Activity record that specifies its filename and the data in GIFTS—such as a Request and Organization—with which the document is associated.
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From the Documents folder of the Organizer, you can open documents that are linked to GIFTS. The following types of documents are available:
1. Mail: merged correspondence created in GIFTS 
1. Write-up: merged write-ups created in GIFTS 
1. External: documents linked to GIFTS with the optional Document Manager 
NOTE: If no document file is available for a Mail or Write-up Document, you can open the Document Activity record that was saved for the Mail or Write-up from the Documents folder.
By default, Documents are sorted by their date, descending from the most recent Documents. Documents with the same date are sorted alphabetically by the name of the Organization with which they are associated.
You can customize the format, content, and sort order of the information in the Organizer. The following default information is displayed in the Documents folder.
1. Locked Status 
A padlock is displayed if the Document has been locked. If the lock is green, you can edit the Document. If it is red, you cannot.
1. What/When 
The type of document (mail, write-up, or external) and the date on which the document was produced.
1. Title/Subject 
The title of the document (the name of the letter or write-up template) and the subject, or Organization and Request with which it is associated.
1. Author 
The user who created the document.
1. Reference 
The Organization, Contact name and telephone number, Payment, and/or Request associated with the document.
1. File Name/Notes 
Any notes entered by the user in regards to the document. If the word processor file was saved when the document was created, its filename is displayed.
1. Audit 
The dates on which the record was created and last modified, and the Login IDs of the users that created and last modified the record.
The legend at the bottom of the screen indicates that documents appearing in blue are internal documents generated in GIFTS, while documents appearing in green are external documents attached with the optional Document Manager.
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[bookmark: kanchor289][bookmark: IX_Document_Manager]The optional Document Manager allows you to link documents created outside of GIFTS—such as spreadsheets, graphics, and presentations—with your grant tracking data. You can then search for and view external documents using the Documents folder of the Organizer—just as you view merged documents created from within GIFTS.
By default, external documents are displayed by the Outside In Document Viewer shipped with the Document Manager. Your GIFTS administrator can configure GIFTS to use other viewers—such as word processors, Internet browsers, and graphics-editing applications—to view specific file types. For more information, please refer to the GIFTS Administrator’s Guide.
Click the links below to learn more about the Document Manager.
1. Supported Document File Formats 
1. Linking External Documents 
1. Viewing and Printing External Documents 
1. Linking a Batch of External Documents 
 
Supported Document File Formats
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This topic describes how to review your Activities and Requirements, schedule new ones, work with pending Payments, and review the schedules of your staff in the GIFTS Calendar.
NOTE: The Calendar is not available to Essential GIFTS clients who do not have the Calendar / Activity Tracking option.
Accessing the Calendar 
Displaying Data in the Calendar 
Working with Records in the Daily View 
Printing the Monthly Calendar 
Printing the Daily Calendar 
Exporting from the Calendar to Outlook 
Closing the Calendar 
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The following summary lists many of the document formats supported by the Outside In Document Viewer used by the Document Manager. For a complete list, choose Help > MicroEdge on the Web > GIFTS Compatibility Fact Sheet.
Your GIFTS administrator can configure GIFTS to launch alternate viewers that support additional file formats, as described in the GIFTS Administrator’s Guide.
Word Processing
1. ASCII Text 
1. HTML 
1. Microsoft Rich Text Format (RTF) 
1. Microsoft Word, Write, Wordpad, and Works 
1. WordPerfect 
1. AMI/AMI Professional 
Spreadsheet
1. Lotus 1-2-3 
1. Microsoft Excel 
1. Quattro Pro 
Database
1. Microsoft Access 
Graphics and Multimedia
1. Corel Draw 
1. Compuserve GIF 
1. JPEG File Interchange 
1. OS/2 Bitmap, Metafile, and Warp Bitmap 
1. Quicktime Movie Format 
1. Tagged Image File Format (TIFF) 
1. Windows Bitmap, Metafile, Sound, and Video 
1. WordPerfect Graphics (WPG and WPG2) 
1. Presentation 
1. Freelance 
1. Microsoft PowerPoint 
1. Compressed 
Microsoft Binder
1. ZIP 
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To link an external document using the Document Manager, you must know the path (such as C:\PROPOSALS\NEWU.DOC) to its location on your system. 
To link an external document:
1. Locate the record with which you want to associate the document, and zoom in on it. 
1. Go to the Organizer’s Documents folder. The documents already associated with the record are displayed. 
1. From the main menu, choose Action > Include Document. 
You can enter the following information.
0. Organization 
The Organization associated with document. (By default, the Organization associated with the record you zoomed in on.) To change the Organization, you can click the Find button to the right of the Organization name.
0. Contact 
The Primary Contact associated with the document. (By default, the Primary Contact associated with the referenced Organization.) You can choose another Contact affiliated with the referenced Organization.
0. Request No. 
The system-assigned ID of the Request with which this document is associated. You cannot edit this field.
0. Date 
The date of the document.
0. File Name 
The path of the document, including its filename. Note that if the document is located on your local workstation instead of a network drive, others users will not be able to access it.
To choose a file on your system, click Browse for File and choose a file as you would in any Windows application. Note that you can use the Autoview option to view documents as you browse, or click View to see a specific document. Click here for information about the document display options.
0. Title 
The title of the document.
0. Subject 
A short description of the subject of the document.
0. Author 
The author of the document.
0. Keywords 
Any keywords you wish to enter regarding the document. You can search for keywords with the Documents Quick Find.
0. Notes 
Any notes you wish to make regarding this document. If you need more space, you can click the Long Notes tab to enter more notes.
1. When the information is complete, click Save and Close to link the document. 
TIP: The steps above show you how to link one external document at a time. With proper preparation, you can link external documents by the batch.
[bookmark: kanchor292][bookmark: XREF_Linking_a_Batch_of]Linking a Batch of External Documents
If you use the Document Manager, and are asked to link batches of external documents fairly often, you may want to take advantage of the GIFTS batch linking facility.
The Batch Link Documents Wizard allows you to link each document in a batch to its related Organization or Request. If you have large numbers of documents related to GIFTS records, but created outside GIFTS, you can link them all at once, rather than creating one link at a time.
The scenario presented in this section is designed to provide an overview of the batch linking process, and to describe some factors that should be considered before you begin the process. Detailed instructions on using the Batch Link Documents Wizard follow.
Processing a New Batch of External Documents
You receive a batch of Request-related documents from a program officer who is on an extended trip. You have two things you want to accomplish with these documents:
1. To link each document file to the related Request record in GIFTS. 
1. To move the document files to the network, where other GIFTS users can access them. 
The Batch Link Documents Wizard can perform both these functions if you prepare correctly:
1. Step 1: Placing Documents in a Temporary Directory 
1. Step 2: Determining the File Naming Convention 
1. Step 3: Choosing the Permanent Network Directory 
Once you have prepared, you can perform the batch link.
[bookmark: Step_1]Step 1: Placing Documents in a Temporary Directory
The documents may have arrived attached to an e-mail, saved on a floppy disk, or by some other method. Regardless, the first thing you should do is copy the files to a temporary directory on your workstation. In this case, a ‘temporary’ directory means a directory where the files will be saved temporarily, before the Wizard moves them to the network permanently.
Because the Wizard attempts to link every file found in a given directory, this directory should contain only files you want the Wizard to link. The value of the temporary directory is that it prevents duplicate links being created for the same file.
For example, if you copied the new batch of documents to a network directory containing files that have already been linked, the Wizard will create new links for all files meeting your specifications, even if links for those files already exist. This creates unnecessary additional document Activity records in your GIFTS system.
NOTE: You are not required to place a new batch in a temporary directory, then move them to a permanent directory as they are linked. This is especially true if you plan to place each batch in its own permanent directory (rather than mix documents from different batches together). You can copy the new batch to its permanent directory first thing, and tell the Wizard to leave them there after linking.
[bookmark: Step_2]Step 2: Determining the File Naming Convention
The Batch Link Documents Wizard uses each document’s file name to determine the GIFTS record to which it should be attached. For this reason, it is important that all files in a batch follow the same naming convention. You should determine this convention before you begin linking.
Open the temporary directory where your new batch of documents is located, and look for the convention used in the file names. 
There are four elements to each naming convention that you should note:
Prefix
The Prefix consists of characters in the file name that proceed the Identifier (defined below). For example, names of document files concerning historical grants might have ‘HIST’ as a Prefix, as in HIST1024.doc.
The Prefix is optional. If the file naming convention of a batch does not include a Prefix, you can leave that field blank in the Wizard.
Identifier
The Identifier is the most important of the four naming convention elements. The Identifier indicates the GIFTS record to which you wish to link the document:
1. If you are linking to an Organization, the Identifier should be the Organization ID. 
1. If you are linking to a Request (as we are in this scenario), the Identifier should be either the Request ID or the Request’s Reference Number. 
The Identifier, for obvious reasons, must be part of any file naming convention. In the Wizard, you will indicate which of the three types of Identifiers currently being used: The Organization ID, Request ID, or Request Reference Number.
Suffix
The Suffix consists of characters in the file name that follow the Identifier. For example, names of document files sent to you by a program officer might have that officer’s initials as a suffix, as in HIST1024CR.doc.
The Suffix is optional. If the file naming convention of a batch does not include a Suffix, you can leave that field blank in the Wizard.
File Extension
The File Extension indicates the kind of files being linked (e.g., .pdf for Portable Document Format files, .doc for MS Word files). You may only create links for one kind of document file at a time. Therefore, entering the file extension is required by the Batch Link Documents Wizard.
Once you have opened the temporary directory and noted all four elements of the file naming convention, take a moment to make sure that the file names are all thoroughly consistent with one another.
For example, a program officer using her initials as a file name Suffix may have accidentally included her middle initial for one file only. Before closing the temporary directory and continuing with the linking process, you can rename the file, deleting the extra initial.
While you are checking the file names, you may also discover that there are two or more kinds of documents included, and therefore two or more different naming conventions. Rather than renaming all the files, note each different naming convention. In this case, you will need to run the Batch Link Documents Wizard once for each naming convention. The Wizard will ignore files in a directory that do not match the naming convention you have indicated, leaving these files, unlinked and unmoved, in the temporary directory. You can then run the Wizard again, entering the new convention.
TIP: Individuals sending you batches will use their own naming conventions, hopefully on a consistent basis. However, if you will be receiving batches regularly, you may want to define your own naming convention and ask them to follow it.
[bookmark: Step_3]Step 3: Choosing the Permanent Network Directory
The Batch Link Documents Wizard can not only link the documents to their related GIFTS records, it can also move them from the temporary directory to the network directory where other users can access them. Determine the path to the desired directory, then enter it as you proceed through the Wizard.
NOTE: The Wizard will copy a document file to this destination directory if and only if it has been successfully linked to a GIFTS record. Otherwise, the file remains in the temporary directory only. You can choose to have the Wizard automatically remove successfully linked and saved files from the temporary directory. This allows you to reopen the temporary directory after running the Wizard and see which files, if any, were unsuccessfully linked and left behind.
You should also note that the Wizard will not link or move a file when another file of the same name is found in the destination directory. In this case, you may want to either edit the file name, or choose a different destination directory on the network.
[bookmark: XREF_Standalone_Installation][bookmark: Performing_a_Batch_Link]Performing a Batch Link
To open the Batch Link Documents Wizard, go to the Documents tab in the GIFTS Organizer and follow the steps below:
1. Select Action > Batch Link Documents. The Batch Link Documents Wizard opens. 
1. Indicate whether you are linking documents to Organizations or Requests, then click Next. Page two of the Wizard opens. 
1. On the second page of the Wizard, you should indicate the temporary directory where your batched documents can be found. If there is another directory you want to use as a permanent location, you indicate it here as well:

- To fill in the Current Document Path field, click Browse and indicate the directory where the external documents batch is currently located. 
If you want to move the documents to a new directory during linking, check the Move documents to this directory check box. The New Document Directory field will then be available.

- Click the Browse button next to the New Document Directory field to indicate the folder where you want to save the files after they are linked. This directory should be found on your network, where other GIFTS users can access the documents.
Check the Delete files from source directory check box if you want to remove successfully linked documents from your temporary directory. Only files successfully linked and moved to the network will be deleted.
In this example, we are moving external document files from a temporary directory to a directory created for this batch:
  
After indicating the source directory and any new destination for your documents, click Next to continue. Page three of the Wizard opens:
1. On page three of the Wizard, you should enter the elements of your file naming convention: Prefix, Identifier, Suffix, and File Extension. The Example field at the bottom of page three displays the resulting file name format. 
Once you have set up the Wizard to follow your file naming convention, click Next. Page four of the Wizard opens.
1. On the fourth page of the Batch Link Documents Wizard, you can enter optional information you want included in the resulting Activity record. You can also choose to lock all linked documents by checking the Lock documents after linking? check box. 
Click Finish. A prompt reiterates your linking criteria and asks you if you want to continue. Click Yes. The results of your batch linking appears.
  
The process monitor shown above indicates the total Activity records created, that is, the number of documents in the directory you indicated that were linked successfully to an Organization or Request. It also notes any failed problems that occurred during batch linking.

